summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2023-09-05 23:15:14 +0200
committerAlbert Astals Cid <aacid@kde.org>2023-09-05 23:15:14 +0200
commit6e2c0fe0434cfadc3d161e7cd348212f644b725e (patch)
tree8bcb69117bb715f51282de2704ef68d2181fc684 /CMakeLists.txt
parent73985c62006b7faa0fd46a1bc83e578809da7ae2 (diff)
poppler 23.09.0poppler-23.09.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 423e9a85..4c57a783 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ if (ECM_FOUND)
endif()
set(POPPLER_MAJOR_VERSION "23")
-set(POPPLER_MINOR_VERSION_STRING "08")
+set(POPPLER_MINOR_VERSION_STRING "09")
# We want the string version to have 08 but the integer version can't have a leading 0 since otherwise it's considered octal
# So strip a leading 0 if found in POPPLER_MINOR_VERSION_STRING and store the result in POPPLER_MINOR_VERSION
string(REGEX REPLACE "^0?(.+)$" "\\1" POPPLER_MINOR_VERSION "${POPPLER_MINOR_VERSION_STRING}")
@@ -624,7 +624,7 @@ ADD_GPERF_FILE(TimesItalicWidths)
ADD_GPERF_FILE(TimesRomanWidths)
ADD_GPERF_FILE(ZapfDingbatsWidths)
-set(POPPLER_SOVERSION_NUMBER "130")
+set(POPPLER_SOVERSION_NUMBER "131")
set(LINKER_SCRIPT "${CMAKE_BINARY_DIR}/libpoppler.map")
configure_file(