summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b95dce5..fc58478 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -271,6 +271,23 @@ set(cMap-files-AK1
)
install(FILES ${cMap-files-AK1} DESTINATION ${pkgdatadir}/cMap/Adobe-Korea1)
+set(cMap-files-AKR
+ cMap/Adobe-KR/Adobe-KR-0
+ cMap/Adobe-KR/Adobe-KR-1
+ cMap/Adobe-KR/Adobe-KR-2
+ cMap/Adobe-KR/Adobe-KR-3
+ cMap/Adobe-KR/Adobe-KR-4
+ cMap/Adobe-KR/Adobe-KR-5
+ cMap/Adobe-KR/Adobe-KR-6
+ cMap/Adobe-KR/Adobe-KR-7
+ cMap/Adobe-KR/Adobe-KR-8
+ cMap/Adobe-KR/Adobe-KR-9
+ cMap/Adobe-KR/UniAKR-UTF16-H
+ cMap/Adobe-KR/UniAKR-UTF32-H
+ cMap/Adobe-KR/UniAKR-UTF8-H
+)
+install(FILES ${cMap-files-AKR} DESTINATION ${pkgdatadir}/cMap/Adobe-KR)
+
set(name-to-unicode-files
nameToUnicode/Bulgarian
nameToUnicode/Greek