summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index f01e4e1..e86f87e 100644
--- a/meson.build
+++ b/meson.build
@@ -153,7 +153,7 @@ if js_engine == 'duktape'
func = 'pthread_condattr_setclock'
config_h.set('HAVE_' + func.to_upper(), cc.has_function(func, prefix : '#include <pthread.h>'))
elif js_engine == 'mozjs'
- js_dep = dependency('mozjs-102')
+ js_dep = dependency('mozjs-115')
_system = host_machine.system().to_lower()
if _system.contains('freebsd')