summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index a70403f..59acc59 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -12,7 +12,7 @@ find_package(Qt4 REQUIRED)
add_definitions(${QT_DEFINITIONS})
include(FindPkgConfig)
-pkg_check_modules(POLKIT polkit-dbus polkit-grant)
+pkg_check_modules(POLKIT polkit-dbus)
include_directories(
${QT_INCLUDES}
@@ -54,7 +54,6 @@ set_target_properties( packagekit-qt PROPERTIES VERSION 0.1 SOVERSION 0 )
target_link_libraries(packagekit-qt
${QT_QTCORE_LIBRARY}
polkit-dbus
- polkit-grant
)
install(TARGETS