summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <eric@engestrom.ch>2020-05-20 01:02:52 +0200
committerMarge Bot <eric+marge@anholt.net>2020-05-23 15:33:50 +0000
commit444138d6d9f7c0a07ff043bae623efa5ae26b3c1 (patch)
tree506ccf8a300d8b7844f4bf25f67dd339a4f8d42e /meson.build
parent9375e72d8d1a7aedefeb1d6fbce6384d640a8d2e (diff)
tree-wide: fix deprecated GitLab URLs
They will stop working in the next GitLab release, so let's update them ASAP to make sure things are propagated to everyone by then. See: https://about.gitlab.com/releases/2020/05/06/gitlab-com-13-0-breaking-changes/#removal-of-deprecated-project-paths Cc: mesa-stable@lists.freedesktop.org Signed-off-by: Eric Engestrom <eric@engestrom.ch> Acked-by: Alyssa Rosenzweig <alyssa.rosenzweig@collabora.com> Part-of: <https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/5111>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 3d4ea165c99..e0906dee3a6 100644
--- a/meson.build
+++ b/meson.build
@@ -46,7 +46,7 @@ pre_args = [
'-D__STDC_FORMAT_MACROS',
'-D__STDC_LIMIT_MACROS',
'-DPACKAGE_VERSION="@0@"'.format(meson.project_version()),
- '-DPACKAGE_BUGREPORT="https://gitlab.freedesktop.org/mesa/mesa/issues"',
+ '-DPACKAGE_BUGREPORT="https://gitlab.freedesktop.org/mesa/mesa/-/issues"',
]
with_vulkan_icd_dir = get_option('vulkan-icd-dir')
@@ -1530,7 +1530,7 @@ else
# Disable deprecated keyword warnings, since we have to use them for
# old-bison compat. See discussion in
- # https://gitlab.freedesktop.org/mesa/mesa/merge_requests/2161
+ # https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/2161
if meson.version().version_compare('>= 0.52.0') and find_program('bison', required : false, version : '> 2.3').found()
prog_bison = [prog_bison, '-Wno-deprecated']
endif