summaryrefslogtreecommitdiff
path: root/src/demos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/demos/CMakeLists.txt')
-rw-r--r--src/demos/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/demos/CMakeLists.txt b/src/demos/CMakeLists.txt
index b35fae66..6c37c33e 100644
--- a/src/demos/CMakeLists.txt
+++ b/src/demos/CMakeLists.txt
@@ -2,7 +2,7 @@ include_directories (
${CMAKE_SOURCE_DIR}/src/util
${OPENGL_INCLUDE_PATH}
${GLUT_INCLUDE_DIR}
- ${GLEW_INCLUDE_DIR}
+ ${GLAD_INCLUDE_DIR}
)
link_directories (
@@ -14,7 +14,7 @@ link_libraries (
${OPENGL_gl_LIBRARY}
${OPENGL_glu_LIBRARY}
${GLUT_glut_LIBRARY}
- ${GLEW_glew_LIBRARY}
+ glad
)
set (subdir demos)