summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <michael.meeks@collabora.com>2020-03-04 13:54:04 +0000
committerJan Holesovsky <kendy@collabora.com>2020-04-24 13:09:09 +0200
commitbf0662bda19fee239fc47ff0d7faa7de32788635 (patch)
treec9f6cfa44d8a97e7de5e771a88b640695310a45d /Makefile.am
parent87eac2079baad92e2b1f33d9cab806506c6e69fa (diff)
Proxy websocket prototype.
Try to read/write avoiding a websocket. Change-Id: I382039fa88f1030a63df1e47f687df2ee5a6055b Reviewed-on: https://gerrit.libreoffice.org/c/online/+/92805 Tested-by: Jenkins CollaboraOffice <jenkinscollaboraoffice@gmail.com> Reviewed-by: Jan Holesovsky <kendy@collabora.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 521631dac..42e338913 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -111,6 +111,7 @@ loolwsd_sources = common/Crypto.cpp \
wsd/AdminModel.cpp \
wsd/Auth.cpp \
wsd/DocumentBroker.cpp \
+ wsd/ProxyProtocol.cpp \
wsd/LOOLWSD.cpp \
wsd/ClientSession.cpp \
wsd/FileServer.cpp \
@@ -217,6 +218,7 @@ wsd_headers = wsd/Admin.hpp \
wsd/Auth.hpp \
wsd/ClientSession.hpp \
wsd/DocumentBroker.hpp \
+ wsd/ProxyProtocol.hpp \
wsd/Exceptions.hpp \
wsd/FileServer.hpp \
wsd/LOOLWSD.hpp \