summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMiklos Vajna <vmiklos@collabora.com>2019-05-23 16:18:20 +0200
committerMiklos Vajna <vmiklos@collabora.com>2019-05-23 16:30:44 +0200
commit1e84ea37c73283a9c2e2e8fa26fc73aa070f338b (patch)
tree85485ab9f47ab17789876ded3b274649e71edf20 /Makefile.am
parent2f861612e9aac7e92722597f345a6ab4f4e00d02 (diff)
Allow 'make run' after 'make build-nocheck'
This is useful for the sanitizers build, which can build the code, but not yet the tests. Change-Id: I02a0493dd18cf68f68572cd08af22d0f7805d97a
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9df919489..752aa8985 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -274,7 +274,7 @@ clean-local:
if test "z@JAILS_PATH@" != "z"; then rm -rf "@JAILS_PATH@"; fi
if test "z@SYSTEMPLATE_PATH@" != "z"; then rm -rf "@SYSTEMPLATE_PATH@"; fi
-run: all @JAILS_PATH@
+run: all-am @JAILS_PATH@
@echo "Launching loolwsd"
@fc-cache "@LO_PATH@"/share/fonts/truetype
@cp $(abs_top_srcdir)/test/data/hello.odt $(abs_top_srcdir)/test/data/hello-world.odt