summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Tardon <dtardon@redhat.com>2015-12-25 22:47:39 +0100
committerDavid Tardon <dtardon@redhat.com>2015-12-26 09:28:57 +0100
commite41523e288d30470fbe67a57846725b1380d415d (patch)
treea247d1ffd627fb98191b0bd80a6c98b7bce57527 /configure.ac
parentefa096ef52a445f203456ab32194d38b6f510d7e (diff)
improve handling of text language
Change-Id: Id437e198bd3e798713254063ac24eb4c181c2076
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 10 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1d0f362..4b967d1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -77,6 +77,13 @@ PKG_CHECK_MODULES([ZLIB],[zlib],[],[
AC_SUBST(ZLIB_CFLAGS)
AC_SUBST(ZLIB_LIBS)
+# ===============
+# Find liblangtag
+# ===============
+PKG_CHECK_MODULES([LANGTAG],[
+ liblangtag
+])
+
# ==================
# Find boost headers
# ==================
@@ -103,8 +110,10 @@ AC_CHECK_HEADERS(
boost/spirit/include/phoenix.hpp \
boost/spirit/include/qi.hpp \
boost/unordered_map.hpp \
+ boost/unordered_set.hpp \
boost/variant/recursive_variant.hpp \
- boost/variant/variant.hpp,
+ boost/variant/variant.hpp \
+ ,
[],
[AC_MSG_ERROR([Required boost headers not found.])],
[]