summaryrefslogtreecommitdiff
path: root/src/qmicli/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmicli/test/Makefile.am')
-rw-r--r--src/qmicli/test/Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/src/qmicli/test/Makefile.am b/src/qmicli/test/Makefile.am
deleted file mode 100644
index 33db52f..0000000
--- a/src/qmicli/test/Makefile.am
+++ /dev/null
@@ -1,25 +0,0 @@
-include $(top_srcdir)/gtester.make
-
-noinst_PROGRAMS = \
- test-helpers
-
-TEST_PROGS += $(noinst_PROGRAMS)
-
-test_helpers_SOURCES = \
- test-helpers.c
-
-test_helpers_CPPFLAGS = \
- $(GLIB_CFLAGS) \
- $(QRTR_CFLAGS) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/src/qmicli \
- -I$(top_srcdir)/src/libqmi-glib \
- -I$(top_srcdir)/src/libqmi-glib/generated \
- -I$(top_builddir)/src/libqmi-glib \
- -I$(top_builddir)/src/libqmi-glib/generated \
- $(NULL)
-
-test_helpers_LDADD = \
- $(GLIB_LIBS) \
- $(top_builddir)/src/qmicli/libhelpers.la \
- $(top_builddir)/src/libqmi-glib/libqmi-glib.la