summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a1d585f..099d7d0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,10 +11,18 @@ webdist: dox
EXTRA_DIST = MPL-2.0 \
RELEASE_NOTES \
build-aux/cargo-vendor.sh \
- $(RUST_FILES)
+ $(RUST_FILES) \
+ $(TESTDATA_FILES)
CLEANFILES = $(CARGO_TARGET_DIR)/CACHEDIR.TAG $(BUILT_SOURCES)
+TESTDATA_FILES = \
+ testdata/identify/content_cr2 \
+ testdata/identify/content_cr3 \
+ testdata/identify/content_crw \
+ testdata/identify/content_mrw \
+ testdata/identify/content_raf
+
RUST_FILES = Cargo.lock \
Cargo.toml \
benches/the_benchmark.rs \