summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHubert Figuière <hub@figuiere.net>2022-06-30 22:14:28 -0400
committerHubert Figuière <hub@figuiere.net>2022-06-30 22:47:21 -0400
commitd7074f13fbfac05d8227c9d68563b474f56071db (patch)
tree3c0fc0e6593abe4ca4521b9ea3ad7a88f9c2e66a /Cargo.toml
parent7652a470e67675c4bd05a3883f8919bfbd326a38 (diff)
rust+crw: Canon CRW support
- Added num_enum crate - CIFF containers and decompress - Added endian aware read in io::View.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ee0c3a7..7c97686 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ jpeg-decoder = "0.2.6"
lazy_static = "1.4.0"
log = "0.4.14"
mp4parse = { path = "lib/mp4/mp4parse", version = "0.12.0", features = [ "craw" ] }
+num_enum = "0.5.7"
once_cell = "1.12.0"
simple_logger = { version = "2.1.0", default-features = false }