summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 01c031b..4f40f52 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('fprintd', 'c',
- version: '1.90.9',
+ version: '1.92.0',
license: 'GPLv2+',
default_options: [
'buildtype=debugoptimized',
@@ -64,7 +64,7 @@ add_project_arguments(common_cflags, language: 'c')
host_system = host_machine.system()
# NOTE: Bump gdbus-codegen min version once we can depend on 2.64!
glib_min_version = '2.56'
-libfprint_min_version = '1.90.4'
+libfprint_min_version = '1.92.0'
fprintd_installdir = get_option('prefix') / get_option('libexecdir')
fprintd_plugindir = get_option('prefix') / get_option('libdir') / meson.project_name() / 'modules'