summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2018-06-29 11:49:51 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2018-06-29 11:50:37 +1000
commit6345c1cca2e790e3f7e495d2d1b70a179570ead4 (patch)
tree8998c9b93f26cd1b90d7af473c382f1d452fdba8 /configure.ac
parente4c3a8ee7a7f2ec25ce89ab11b04675e285b1411 (diff)
configure.ac: fix the gcov linker flags
Presumably this worked, but it certainly doesn't work anymore (neither on RHEL7 nor on Fedora 28) Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3fe8746..5ed6e6f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -122,7 +122,7 @@ AC_ARG_ENABLE([gcov],
AS_IF([test "x$enable_gcov" != "xno"],
[
GCOV_CFLAGS="-fprofile-arcs -ftest-coverage"
- GCOV_LDFLAGS="-fprofile-arcs -ftest-coverage"
+ GCOV_LDFLAGS="-lgcov"
enable_gcov=yes
],
)