summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAkira TAGOH <akira@tagoh.org>2006-07-16 06:53:13 +0000
committerAkira TAGOH <akira@tagoh.org>2006-07-16 06:53:13 +0000
commit029a89f2da1c8b62d2910cda700f5eb3401db488 (patch)
treede052a2f76fc96fd479190b07ecd96554ac2163a /configure.ac
parent03115f077569a7c040becdeeb5c4c34d9a012df5 (diff)
* configure.ac: trivial fix.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fa4768b..291382d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -53,8 +53,9 @@ AC_CHECK_FUNC(exp10,,[
AC_COMPILE_IFELSE([
#include <math.h>
void *foo = exp10;
- ], [
- AC_MSG_RESULT([-D_GNU_SOURCE])] ,[
+ ], [
+ AC_MSG_RESULT([-D_GNU_SOURCE])
+ ] ,[
AC_MSG_ERROR([FIXME: need exp10 function anyway.])
])
])