summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon Hausmann <shausman@rhea.troll.no>2006-10-21 12:17:39 +0200
committerSimon Hausmann <shausman@rhea.troll.no>2006-10-21 12:17:39 +0200
commit5e5ea819c5d3cf15ffcf9e5cddf780b7b9474376 (patch)
treea2aeb40c9f9722309188efa5cce05cde01245ebf /configure.ac
parentdd6234c9266a0d59643aa30bc1a4f0d3a88d40ed (diff)
- configure.ac: check for freetype
- make harfbuzz-shape 'compile' - start of a little debug/test program
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ddcc5db..a3093da 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,7 +16,12 @@ FREETYPE_LIBS="`$ft_config --libs`"
AC_SUBST(FREETYPE_LIBS)
AC_SUBST(FREETYPE_CFLAGS)
+PKG_CHECK_MODULES([FONTCONFIG], [fontconfig])
+AC_SUBST(FONTCONFIG_CFLAGS)
+AC_SUBST(FONTCONFIG_LIBS)
+
AC_OUTPUT([
Makefile
src/Makefile
+test/Makefile
])