summaryrefslogtreecommitdiff
path: root/subprojects/gst-python/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'subprojects/gst-python/meson.build')
-rw-r--r--subprojects/gst-python/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/subprojects/gst-python/meson.build b/subprojects/gst-python/meson.build
index 536e43835e..f7d903c194 100644
--- a/subprojects/gst-python/meson.build
+++ b/subprojects/gst-python/meson.build
@@ -1,5 +1,5 @@
project('gst-python', 'c',
- version : '1.23.0.1',
+ version : '1.23.1',
meson_version : '>= 1.1',
default_options : [ 'warning_level=1',
'c_std=gnu99',
@@ -92,7 +92,7 @@ cdata.set('PYTHON_VERSION', '"@0@"'.format(python_dep.version()))
configure_file(output : 'config.h', configuration : cdata)
configinc = include_directories('.')
-meson.add_dist_script('scripts/gen-changelog.py', meson.project_name(), '1.20.0', meson.project_version())
+meson.add_dist_script('scripts/gen-changelog.py', meson.project_name(), '1.22.0', meson.project_version())
pkgconfig = import('pkgconfig')
plugins_install_dir = join_paths(libdir, 'gstreamer-1.0')