summaryrefslogtreecommitdiff
path: root/gst/gl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/gl/Makefile.am')
-rw-r--r--gst/gl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/gl/Makefile.am b/gst/gl/Makefile.am
index c7a59b6..1333a45 100644
--- a/gst/gl/Makefile.am
+++ b/gst/gl/Makefile.am
@@ -78,7 +78,7 @@ libgstopengl_la_SOURCES = \
# check order of CFLAGS and LIBS, shouldn't the order be the other way around
# (like in AM_CFLAGS)?
-libgstopengl_la_CFLAGS = -I$(top_srcdir)/gst-libs $(GST_CFLAGS) $(X_CFLAGS) $(GST_BASE_CFLAGS) \
+libgstopengl_la_CFLAGS = -I$(top_srcdir)/gst-libs $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS) $(GL_CFLAGS) $(LIBPNG_CFLAGS)
libgstopengl_la_LIBADD = \