summaryrefslogtreecommitdiff
path: root/src/GLX/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/GLX/Makefile.am')
-rw-r--r--src/GLX/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/GLX/Makefile.am b/src/GLX/Makefile.am
index 6905cc1..156b3b5 100644
--- a/src/GLX/Makefile.am
+++ b/src/GLX/Makefile.am
@@ -32,7 +32,8 @@ noinst_HEADERS = \
libglxnoop.h \
libglxgl.h \
libglxstring.h \
- libglxthread.h
+ libglxthread.h \
+ libglxproto.h
lib_LTLIBRARIES = libGLX.la
@@ -79,6 +80,7 @@ libGLX_la_SOURCES = \
libglx.c \
libglxmapping.c \
libglxstring.c \
+ libglxproto.c \
$(UTIL_DIR)/glvnd_genentry.c \
$(UTIL_DIR)/utils_misc.c \
g_libglxnoop.c