summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorbehdad <behdad>2004-08-27 21:55:59 +0000
committerbehdad <behdad>2004-08-27 21:55:59 +0000
commite9682b9d9c3aab7cc9b84f6f7038f2d91dd7eeae (patch)
tree8365de2ec849043a9b4b12c0f9696efb6f911b2c /Makefile.am
parent72e40abf49046452016b994e2e3e390460b2d757 (diff)
Here and there small improvements.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 9f008a5..2cd57a9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,10 @@
## -*- Automake -*-
## Process this file with automake to produce Makefile.in
##############################################################################
-## $Id: Makefile.am,v 1.7 2004-06-04 09:41:11 behdad Exp $
+## $Id: Makefile.am,v 1.8 2004-08-27 21:55:59 behdad Exp $
## $Author: behdad $
-## $Date: 2004-06-04 09:41:11 $
-## $Revision: 1.7 $
+## $Date: 2004-08-27 21:55:59 $
+## $Revision: 1.8 $
## $Source: /home/behdad/src/fdo/fribidi/togit/git/../fribidi/fribidi2/Makefile.am,v $
##############################################################################
@@ -16,6 +16,10 @@ EXTRA_DIST = bootstrap ChangeLog.old
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = @PACKAGE@.pc
+BUILT_SOURCES = lib/fribidi-unicode-version.h
+lib/fribidi-unicode-version.h:
+ (cd lib && $(MAKE) $(AM_MAKEFLAGS) fribidi-unicode-version.h)
+
MAINTAINERCLEANFILES = \
$(srcdir)/INSTALL \
$(srcdir)/aclocal.m4 \
@@ -37,10 +41,6 @@ MAINTAINERCLEANFILES = \
# remove the configure script.
# We instead make configure call bootstrap.
-BUILT_SOURCES = lib/fribidi-unicode-version.h
-lib/fribidi-unicode-version.h:
- (cd lib && $(MAKE) $(AM_MAKEFLAGS) fribidi-unicode-version.h)
-
# Indent all C source and header files, using indent(1):
indent: $(srcdir)/.indent.pro