summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/meson.build b/src/meson.build
index 7f9bf31..73cb2de 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -44,13 +44,10 @@ endif
cpp += ['-I', join_paths(meson.current_source_dir(), '..')]
-# Can use meson.project_build_dir() once we require Meson 0.56
-project_build_dir = meson.current_build_dir() / '..'
-
fcobjshash_gperf = custom_target('fcobjshash.gperf',
input: 'fcobjshash.gperf.h',
output: 'fcobjshash.gperf',
- command: [python3, files('cutout.py')[0], '@INPUT@', '@OUTPUT@', project_build_dir, cpp],
+ command: [python3, files('cutout.py')[0], '@INPUT@', '@OUTPUT@', '@BUILD_ROOT@', cpp],
build_by_default: true,
)