summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@redhat.com>2022-05-19 17:29:51 +0200
committerMarc-André Lureau <marcandre.lureau@redhat.com>2022-05-19 22:19:25 +0200
commit5705d14cf03367797d8fab9f084f9835f625f07d (patch)
tree3959e327b0138fdbcb634fd9aa1eb5dd3b1256bd /CMakeLists.txt
parentcf124a41d7be494a163a9ce1dd02243a49572f1c (diff)
cmake: drop -DDBUS_CONSOLE_AUTH_DIR=
Signed-off-by: Marc-André Lureau <marcandre.lureau@redhat.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7d60899..0914f07b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -601,8 +601,6 @@ endif()
# Not used on Windows, where there is no system bus
set(DBUS_SYSTEM_PID_FILE ${DBUS_RUNSTATEDIR}/dbus/pid)
-set(DBUS_CONSOLE_AUTH_DIR "" CACHE STRING "Directory to check for pam_console/pam_foreground flag files, or empty to ignore")
-
# This won't work on Windows. It's not meant to - the system bus is
# meaningless on Windows anyway.
#
@@ -784,12 +782,6 @@ message(" System bus PID file: ${DBUS_SYSTEM_PID_FILE} "
message(" System bus user: ${DBUS_USER} ")
message(" Session bus socket dir: ${DBUS_SESSION_SOCKET_DIR} ")
-if(DBUS_CONSOLE_AUTH_DIR)
-message(" pam_console auth dir: ${DBUS_CONSOLE_AUTH_DIR} ")
-else()
-message(" pam_console auth dir: (none) ")
-endif()
-
message(" 'make check' socket dir: ${TEST_SOCKET_DIR} ")
endif()
message(" Test listen address: ${TEST_LISTEN} ")