summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2006-02-10 20:57:09 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2006-02-10 20:57:09 +0000
commit3da228d0af2f335312aba5ef1216a9304ac48168 (patch)
tree17e2f6cbcab9495cd3dd3e659fc6a7312b34cab7 /configure.in
parent1e20f41c88124ddc3da2d2d100103bf59f4675cf (diff)
2006-02-10 John (J5) Palmieri <johnp@redhat.com>
* gcj/Makefile.am: point to correct jar command (Bug #4529) patch from Doug Goldstein <cardoe at gentoo.org>
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 9d41042..49f370d 100644
--- a/configure.in
+++ b/configure.in
@@ -211,6 +211,8 @@ fi
if test x$enable_gcj = xyes; then
if test x$have_gcj = xno ; then
AC_MSG_ERROR([Building gcj explicitly required, but gcj not found])
+ else
+ AC_CHECK_PROGS(JAR, gcj-jar fastjar jar)
fi
fi
@@ -1412,7 +1414,8 @@ echo "
if test x$enable_gcj = xyes ; then
echo \
" gcj: ${GCJ}
- gcjflags: ${GCJFLAGS}"
+ gcjflags: ${GCJFLAGS}
+ jar: ${JAR}"
else
echo \
" gcj: (not enabled)"