summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSimon McVittie <smcv@celebrin.pseudorandom.co.uk>2006-09-27 14:26:44 +0100
committerSimon McVittie <smcv@celebrin.pseudorandom.co.uk>2006-09-27 14:26:44 +0100
commitfcd45af4aa4fd81454f1c8a8fa7b8b5790f44b54 (patch)
tree39f402143cfe5288c9e37ab85261a3a46f4e076f /setup.py
parent329dc1e985c5090bba889e8ac5543d47c6abb5e2 (diff)
Add copyright, AFL2.1, GPL2 notices, which might even be correct...
The lists of copyright holders are derived from the D-Bus CVS changelog: I've erred on the side of adding people to the list rather than not. For now I've assumed that J5's contributions are owned by Red Hat, Collabora people's contributions (Rob McQueen, Rob Taylor, Ole Andre Ravnaas, myself) are owned by Collabora and everything else is owned by the author.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py25
1 files changed, 25 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a43110f..870b53f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,28 @@
+# Copyright (C) 2003, 2004 Seth Nickell
+# Copyright (C) 2003 David Zeuthen
+# Copyright (C) 2004 Rob Taylor
+# Copyright (C) 2004, 2005, 2006 Red Hat Inc. <http://www.redhat.com/>
+# Copyright (C) 2005, 2006 Collabora Ltd. <http://www.collabora.co.uk/>
+#
+# Licensed under the Academic Free License version 2.1
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+
import os
import sys