summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorOlivier Andrieu <oandrieu@gmail.com>2005-12-13 22:42:02 +0000
committerHezekiah M. Carty <hcarty@atmos.umd.edu>2009-06-18 14:01:08 -0400
commit567f826e1bff5834092632a179bfded62e78037d (patch)
treed32959d5166a29c6efed1e901f5065094e279862 /configure.ac
parent7c75f949a874e37c0725e22973228bf6b3ecb4ab (diff)
Update for Gtk+ 2.8
* src/*lablgtk*: sync cairo_lablgtk module with the gdk_cairo_* API of GTK+ 2.8. * test/*: adapt
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f0b9d8b..cadbe62 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10,8 +10,9 @@ PKG_CHECK_MODULES(CAIRO, cairo >= 1.0.0 freetype2)
# Optional GTK support (for the X11 backend)
AC_ARG_WITH(gtk,
- AS_HELP_STRING([--with-gtk],[X11 backend support via GTK+ and LablGTK]),
+ AS_HELP_STRING([--with-gtk],[Cairo/GTK+ integration via LablGTK]),
use_gtk=$withval, use_gtk=yes)
+AC_ARG_VAR(LABLGTKDIR,[Location of the LablGTK library])
if test $use_gtk = yes ; then
# Check for LablGTK