summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorRasmus Thomsen <cogitri@exherbo.org>2018-09-26 20:57:43 +0200
committerRay Strode <halfline@gmail.com>2018-09-26 19:59:26 +0000
commit4a07e3f83fbccd1cd84d40873435aefb53d0d03d (patch)
tree35067f2c0385374b0c22bdec71a5f5bf07497797 /meson.build
parent95f6540014c1d1aa66e202ed7643dd46a5c596c1 (diff)
meson: paths in config.h have to be quoted
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 03cc70b..dbc2e0f 100644
--- a/meson.build
+++ b/meson.build
@@ -83,7 +83,7 @@ elif cc.has_header_symbol('paths.h', '_PATH_WTMPX')
config_h.set('PATH_WTMP', '_PATH_WTMPX')
else
assert(run_command('test', '-e', '/var/log/utx.log').returncode() == 0, 'Do not know which filename to watch for wtmp changes')
- config_h.set('PATH_WTMP', '/var/log/utx.log')
+ config_h.set_quoted('PATH_WTMP', '/var/log/utx.log')
endif
# compiler flags