summaryrefslogtreecommitdiff
path: root/exa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'exa/Makefile.am')
-rw-r--r--exa/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/exa/Makefile.am b/exa/Makefile.am
index 045033165..7a5e7905b 100644
--- a/exa/Makefile.am
+++ b/exa/Makefile.am
@@ -5,5 +5,13 @@ sdk_HEADERS = exa.h
libexa_la_LDFLAGS = -avoid-version
INCLUDES = $(XORG_INCS)
-DEFS += -DPIXPRIV
-libexa_la_SOURCES = exa.c exaasync.c exaoffscreen.c exapict.c
+
+AM_CFLAGS = $(XORG_CFLAGS)
+
+libexa_la_SOURCES = \
+ exaasync.c \
+ exa.c \
+ exa.h \
+ exaoffscreen.c \
+ exapict.c \
+ exaPriv.h