summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorWim Taymans <wtaymans@redhat.com>2017-11-03 12:26:55 +0100
committerWim Taymans <wtaymans@redhat.com>2017-11-03 12:40:03 +0100
commit5fec60078d25ca3465f30b5d4fbe5d7ea6fabd65 (patch)
tree4e10f0fd8bb2834f24a3503730d63781364d34bc /meson.build
parent25212235b939b07f40b762c896aede50f06fcd6d (diff)
Release 0.1.6
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index 26cff1d1..5e970848 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('pipewire', 'c',
- version : '0.1.5.1',
+ version : '0.1.6',
meson_version : '>= 0.36.0',
default_options : [ 'warning_level=1',
'c_std=gnu99',
@@ -158,15 +158,15 @@ subdir('src')
subdir('pkgconfig')
if get_option('enable_docs')
- doxygen_dep = find_program('doxygen')
- if doxygen_dep.found()
+ doxygen = find_program('doxygen')
+ if doxygen.found()
subdir('doc')
endif
endif
if get_option('enable_man')
- xmltoman_dep = find_program('xmltoman')
- if xmltoman_dep.found()
+ xmltoman = find_program('xmltoman')
+ if xmltoman.found()
subdir('man')
endif
endif