summaryrefslogtreecommitdiff
path: root/testsuite/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2010-03-29 13:46:47 -0700
committerDavid Schleef <ds@schleef.org>2010-03-29 13:46:47 -0700
commitd750d585b41aa6f59473127ace153a595f8ab8e4 (patch)
tree21b10ab76e7b85e98e1acca5bf4422bf0ed69a7c /testsuite/Makefile.am
parentcb8128bd2e1d23941bd67e36090b1230fc87002a (diff)
tests: Add exec_parse
Diffstat (limited to 'testsuite/Makefile.am')
-rw-r--r--testsuite/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/testsuite/Makefile.am b/testsuite/Makefile.am
index 486a4a9..9ea6887 100644
--- a/testsuite/Makefile.am
+++ b/testsuite/Makefile.am
@@ -8,6 +8,7 @@ TESTS = \
test_accsadubl test-schro \
exec_opcodes_sys \
exec_opcodes_float \
+ exec_parse \
perf_opcodes_sys perf_parse \
memcpy_speed
@@ -17,6 +18,7 @@ XFAIL_TESTS = \
noinst_PROGRAMS = $(TESTS) generate_xml_table generate_xml_table2 \
generate_opcodes_sys compile_parse_c memcpy_speed \
+ exec_parse \
compile_opcodes_sys_c \
compile_opcodes_float_c \
compile_opcodes_sys compile_opcodes_float