summaryrefslogtreecommitdiff
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Gaignard <benjamin.gaignard@linaro.org>2013-02-18 15:18:38 +0100
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2013-02-19 10:05:38 +0100
commitceecdb8e1ddabf96ced519c40fb80104b380befb (patch)
treea3f9abd08d94d024ebb9f7b68c18fa238b42d704 /pkgconfig/Makefile.am
parented87e77baab9f1dade20adf7c1f3b0a684531177 (diff)
allocators: Add dmabuf-based GstMemory and GstAllocator
Create new GstMemory and GstAllocator base on dmabuf. Memory is not allocated/freed by userland but mapped/unmmaped from a dmabuf file descriptor when requested. This allocator is included in a new lib called libgstallocators https://bugzilla.gnome.org/show_bug.cgi?id=693826
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 766305a9e..9976f95ef 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -1,5 +1,6 @@
### all of the standard pc files we need to generate
pcverfiles = \
+ gstreamer-allocators-@GST_API_VERSION@.pc \
gstreamer-audio-@GST_API_VERSION@.pc \
gstreamer-app-@GST_API_VERSION@.pc \
gstreamer-fft-@GST_API_VERSION@.pc \
@@ -12,6 +13,7 @@ pcverfiles = \
gstreamer-video-@GST_API_VERSION@.pc \
gstreamer-plugins-base-@GST_API_VERSION@.pc
pcverfiles_uninstalled = \
+ gstreamer-allocators-@GST_API_VERSION@-uninstalled.pc \
gstreamer-audio-@GST_API_VERSION@-uninstalled.pc \
gstreamer-app-@GST_API_VERSION@-uninstalled.pc \
gstreamer-fft-@GST_API_VERSION@-uninstalled.pc \
@@ -41,6 +43,7 @@ pkgconfig_DATA = $(pcverfiles)
CLEANFILES = $(pcverfiles) $(pcverfiles_uninstalled)
pcinfiles = \
+ gstreamer-allocators.pc.in gstreamer-allocators-uninstalled.pc.in \
gstreamer-audio.pc.in gstreamer-audio-uninstalled.pc.in \
gstreamer-app.pc.in gstreamer-app-uninstalled.pc.in \
gstreamer-fft.pc.in gstreamer-fft-uninstalled.pc.in \