summaryrefslogtreecommitdiff
path: root/ext/ffmpeg/Makefile.am
diff options
context:
space:
mode:
authorRonald S. Bultje <rbultje@ronald.bitfreak.net>2004-03-09 07:56:40 +0000
committerRonald S. Bultje <rbultje@ronald.bitfreak.net>2004-03-09 07:56:40 +0000
commit1b3781853088203fb5762e1cf57836867a3b8884 (patch)
tree43938dcbcf5030fc199c19c9f3322ce9471f59b5 /ext/ffmpeg/Makefile.am
parent9399a4b087bf4981c258741bec343fd5f64fd747 (diff)
ext/ffmpeg/Makefile.am: Prevent more symbol conflicts...
Original commit message from CVS: * ext/ffmpeg/Makefile.am: Prevent more symbol conflicts... * ext/ffmpeg/gstffmpegdec.c: (gst_ffmpegdec_register): Up priority/rank for MPEG-4 decoder. Reason is simple: it's well- tested and by far outperforms xviddec/divxdec. They'll get some other, slightly lower, rank. * gst-libs/ext/ffmpeg/patch/autotools.diff: Tweaking... * gst-libs/ext/ffmpeg/patch/disableinstalllibs.diff: Prevent more symbol conflicts. I changed this (to pass 'make distcheck') in the one patch, so need to change it here too. * gst-libs/ext/ffmpeg/patch/disablemmx.diff: Re-enable MMX. :). * gst-libs/ext/ffmpeg/patch/functions.diff: Bla.
Diffstat (limited to 'ext/ffmpeg/Makefile.am')
-rw-r--r--ext/ffmpeg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/ffmpeg/Makefile.am b/ext/ffmpeg/Makefile.am
index 2964be8..90bb40d 100644
--- a/ext/ffmpeg/Makefile.am
+++ b/ext/ffmpeg/Makefile.am
@@ -14,8 +14,8 @@ libgstffmpeg_la_CFLAGS = $(GST_CFLAGS) \
-I $(top_srcdir)/gst-libs/ext/ffmpeg/ffmpeg/libavcodec \
-I $(top_srcdir)/gst-libs/ext/ffmpeg/ffmpeg/libavformat
libgstffmpeg_la_LIBADD = \
- $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavcodec/libavcodec.la \
- $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavformat/libavformat.la
+ $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavformat/libavformat.la \
+ $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavcodec/libavcodec.la
libgstffmpeg_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)