summaryrefslogtreecommitdiff
path: root/hw/dmx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/dmx/Makefile.am')
-rw-r--r--hw/dmx/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/hw/dmx/Makefile.am b/hw/dmx/Makefile.am
index 046580567..951489b85 100644
--- a/hw/dmx/Makefile.am
+++ b/hw/dmx/Makefile.am
@@ -1,4 +1,4 @@
-DIST_SUBDIRS = input config glxProxy
+DIST_SUBDIRS = input config glxProxy doc
SUBDIRS = input config
bin_PROGRAMS = Xdmx
@@ -14,6 +14,10 @@ GLX_SRCS = $(PANORAMIX_SRCS) dmx_glxvisuals.c dmx_glxvisuals.h
GLX_INCS = -I$(top_srcdir)/hw/xfree86/dixmods/extmod
endif
+if BUILDDOCS
+SUBDIRS += doc
+endif
+
Xdmx_SOURCES = dmx.c \
dmxcb.c \
dmxcb.h \