summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:20 -0400
committerGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:20 -0400
commitdb91ec37ea274f69eb5d07c41bef787d5e9537a5 (patch)
treed9fd2c5bd6d9540eb1082e8b542e48b82e0a8a75 /Makefile.am
parentbb622c56b522d7b6962770b25bbe4e89ea280f16 (diff)
Several driver modules do not have a ChangeLog target in Makefile.am #23814
The git generated ChangeLog replaces the hand written one. Update configure.ac to xorg-macros level 1.3. Use XORG_DEFAULT_OPTIONS which replaces four XORG_* macros Update Makefile.am to add ChangeLog target if missing Remove ChangeLog from EXTRA_DIST or *CLEAN variables This is a pre-req for the INSTALL_CMD
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2e7b369..6c4d773 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,3 +20,9 @@
AUTOMAKE_OPTIONS = foreign
SUBDIRS = shared src tools fdi man
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog