summaryrefslogtreecommitdiff
path: root/hw/xfree86/xkb/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xfree86/xkb/meson.build')
-rw-r--r--hw/xfree86/xkb/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/hw/xfree86/xkb/meson.build b/hw/xfree86/xkb/meson.build
new file mode 100644
index 000000000..894aa5ca3
--- /dev/null
+++ b/hw/xfree86/xkb/meson.build
@@ -0,0 +1,12 @@
+srcs_xorg_xkb = [
+ 'xkbVT.c',
+ 'xkbPrivate.c',
+ 'xkbKillSrv.c',
+]
+
+xorg_xkb = static_library('xorg_xkb',
+ srcs_xorg_xkb,
+ include_directories: [inc, xorg_inc],
+ dependencies: common_dep,
+ c_args: xorg_c_args,
+)