summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index c2b9571b9..011a280ed 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -14,10 +14,6 @@ if XNEST
XNEST_SUBDIRS = xnest
endif
-if XWIN
-XWIN_SUBDIRS = xwin
-endif
-
if XGL
XGL_SUBDIRS = xgl
endif
@@ -37,7 +33,6 @@ endif
SUBDIRS = \
$(XORG_SUBDIRS) \
$(XGL_SUBDIRS) \
- $(XWIN_SUBDIRS) \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
$(DMX_SUBDIRS) \
@@ -45,7 +40,7 @@ SUBDIRS = \
$(XQUARTZ_SUBDIRS) \
$(XPRINT_SUBDIRS)
-DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive xgl xprint
+DIST_SUBDIRS = dmx xfree86 vfb xnest xquartz kdrive xgl xprint
relink:
for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink ; done