summaryrefslogtreecommitdiff
path: root/os/Makefile.am
diff options
context:
space:
mode:
authorEamon Walsh <ewalsh@tycho.nsa.gov>2007-08-03 13:23:34 -0400
committerEamon Walsh <ewalsh@moss-charon.epoch.ncsc.mil>2007-08-03 13:23:34 -0400
commit375864cb74cced40ae688078b1f7750998972535 (patch)
treeec04cc6a35956b662d1ebfc710fd5aed4cf5fd08 /os/Makefile.am
parentd445d2f22b5c97fa010370f4ba9cb0555df4a853 (diff)
security: drop support for XC-QUERY-SECURITY authorization method.
Diffstat (limited to 'os/Makefile.am')
-rw-r--r--os/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/os/Makefile.am b/os/Makefile.am
index 53b2d7f0c..9dd1b5432 100644
--- a/os/Makefile.am
+++ b/os/Makefile.am
@@ -6,7 +6,6 @@ AM_CFLAGS = $(DIX_CFLAGS)
SECURERPC_SRCS = rpcauth.c
INTERNALMALLOC_SRCS = xalloc.c
-XCSECURITY_SRCS = secauth.c
XDMCP_SRCS = xdmcp.c
STRLCAT_SRCS = strlcat.c strlcpy.c
XORG_SRCS = log.c
@@ -28,10 +27,6 @@ libos_la_SOURCES = \
xprintf.c \
$(XORG_SRCS)
-if XCSECURITY
-libos_la_SOURCES += $(XCSECURITY_SRCS)
-endif
-
if XDMCP
libos_la_SOURCES += $(XDMCP_SRCS)
endif
@@ -48,7 +43,7 @@ libcwrapper_la_CFLAGS = \
$(AM_CFLAGS)
EXTRA_DIST = $(SECURERPC_SRCS) $(INTERNALMALLOC_SRCS) \
- $(XCSECURITY_SRCS) $(XDMCP_SRCS) $(STRLCAT_SRCS)
+ $(XDMCP_SRCS) $(STRLCAT_SRCS)
if XSERVER_DTRACE
# Generate dtrace object code for probes in libos & libdix