summaryrefslogtreecommitdiff
path: root/exa/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <anholt@freebsd.org>2006-02-02 20:09:14 +0000
committerEric Anholt <anholt@freebsd.org>2006-02-02 20:09:14 +0000
commit3366b6836572461209bb2f8aa28d9e662067dc54 (patch)
tree3342085470a017baae6e702527e8392a06eab9d2 /exa/Makefile.am
parent25d4ff870d49533d82a77f144722ff7934d52e0b (diff)
Rearrange and rename EXA code to be a bit more logically organized. Also
removes a little bit of debugging leftovers. Summary: exa.c -> exa.c (miscellaneous code) exa_accel.c (all acceleration code) exa_migration.c (migration logic) exaasync.c -> exa_unaccel.c (software fallbacks) exapict.c -> exa_render.c (render extension stuff) exaoffscreen.c -> exa_offscreen.c exaPriv.h -> exa_priv.h
Diffstat (limited to 'exa/Makefile.am')
-rw-r--r--exa/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/exa/Makefile.am b/exa/Makefile.am
index d2d149fa8..dcb944cd8 100644
--- a/exa/Makefile.am
+++ b/exa/Makefile.am
@@ -11,9 +11,12 @@ INCLUDES = \
AM_CFLAGS = $(XORG_CFLAGS) @SERVER_DEFINES@ @MODULE_DEFINES@ @LOADER_DEFINES@
libexa_la_SOURCES = \
- exaasync.c \
exa.c \
exa.h \
- exaoffscreen.c \
- exapict.c \
- exaPriv.h
+ exa_accel.c \
+ exa_migration.c \
+ exa_offscreen.c \
+ exa_render.c \
+ exa_priv.h \
+ exa_unaccel.c
+