summaryrefslogtreecommitdiff
path: root/gst/videomixer/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2010-08-23 15:44:50 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2010-09-04 14:52:09 +0200
commit6da14d0c4187f94b2742b228da7f1370dcb92853 (patch)
treefeb7df00490e568946a5ef0a212c4c3cd793789b /gst/videomixer/Makefile.am
parent7cfa51954752fe83a35ecf3170ca86e66f8a42b0 (diff)
videomixer: Optimize ARGB blending and implement BGRA blending with orc
This now means, that we have absolutely no handwritten assembly anymore in videomixer and it's also faster now when using SSE.
Diffstat (limited to 'gst/videomixer/Makefile.am')
-rw-r--r--gst/videomixer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/videomixer/Makefile.am b/gst/videomixer/Makefile.am
index fee1c06a5..193d8a745 100644
--- a/gst/videomixer/Makefile.am
+++ b/gst/videomixer/Makefile.am
@@ -13,4 +13,4 @@ libgstvideomixer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstvideomixer_la_LIBTOOLFLAGS = --tag=disable-static
# headers we need but don't want installed
-noinst_HEADERS = videomixer.h videomixerpad.h blend.h blend_mmx.h
+noinst_HEADERS = videomixer.h videomixerpad.h blend.h