summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRoss Burton <ross@linux.intel.com>2009-04-14 10:44:08 +0100
committerRoss Burton <ross@linux.intel.com>2009-04-14 11:53:41 +0100
commitc616b748de751201693540aa52847665656288fc (patch)
tree75d95038fb9dce270abd98316f62091fac9febbf /tests/Makefile.am
parentfbfed46abc48f58a47a818aa1ffabcdc47ba00a7 (diff)
Add oauth test case using the OAuth test server
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 41d0fa4..320234a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,8 +1,9 @@
-TESTS = proxy
+TESTS = proxy oauth
AM_CPPFLAGS = $(SOUP_CFLAGS) -I$(top_srcdir)
AM_LDFLAGS = $(SOUP_LIBS) ../rest/librest.la
-check_PROGRAMS = proxy
+check_PROGRAMS = proxy oauth
proxy_SOURCES = proxy.c
+oauth_SOURCES = oauth.c