summaryrefslogtreecommitdiff
path: root/rest/Makefile.am
diff options
context:
space:
mode:
authorRob Bradford <rob@o-hand.com>2008-08-18 17:34:25 +0100
committerRob Bradford <rob@o-hand.com>2008-08-18 17:34:25 +0100
commitdaacff4204496756124af8492a85a3a36ce591cc (patch)
treea42fbb708d50d4ec4241254cc7273e73a3a19653 /rest/Makefile.am
Initial commit
Diffstat (limited to 'rest/Makefile.am')
-rw-r--r--rest/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/rest/Makefile.am b/rest/Makefile.am
new file mode 100644
index 0000000..f46207c
--- /dev/null
+++ b/rest/Makefile.am
@@ -0,0 +1,7 @@
+lib_LTLIBRARIES = librest.la
+
+librest_la_CFLAGS = $(GLIB_CFLAGS) $(SOUP_CFLAGS)
+librest_la_LIBADD = $(GLIB_LIBS) $(SOUP_LIBS)
+librest_la_SOURCES = rest-proxy.c
+librest_la_HEADERS = rest-proxy.h
+librest_ladir = $(includedir)/rest/rest