summaryrefslogtreecommitdiff
path: root/rest/Makefile.am
diff options
context:
space:
mode:
authorRoss Burton <ross@linux.intel.com>2008-09-18 20:06:12 +0100
committerRoss Burton <ross@linux.intel.com>2008-09-18 20:06:12 +0100
commit65cb69a9ada5fb0ede9cc7b67adf8cf2efca7707 (patch)
tree90ba10e21f48e157ac2595f16525025098aac9d6 /rest/Makefile.am
parentedf230c2ee7d92b27494aa0e15c1544fdc63c201 (diff)
parent5bcaca307d9a0a7823a521505a2d72f9529b78f5 (diff)
Merge branch 'ross' into oauth
Diffstat (limited to 'rest/Makefile.am')
-rw-r--r--rest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/rest/Makefile.am b/rest/Makefile.am
index 42b8545..38aaf53 100644
--- a/rest/Makefile.am
+++ b/rest/Makefile.am
@@ -1,7 +1,7 @@
lib_LTLIBRARIES = librest.la
librest_la_CFLAGS = $(GLIB_CFLAGS) $(SOUP_CFLAGS) $(XML_CFLAGS) \
- -Wall -DG_LOG_DOMAIN=\"Rest\"
+ -I$(top_srcdir) -Wall -DG_LOG_DOMAIN=\"Rest\"
librest_la_LIBADD = $(GLIB_LIBS) $(SOUP_LIBS) $(XML_LIBS)
librest_la_SOURCES = rest-proxy.c \
rest-proxy-call.c \