summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index c081f672..5e004148 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,8 +22,9 @@
# PERFORMANCE OF THIS SOFTWARE.
SUBDIRS=fontconfig fc-case fc-lang src \
- fc-cache fc-cat fc-list fc-match fc-pattern fc-query fc-scan \
- fc-validate conf.d test
+ fc-cache fc-cat fc-conflist fc-list fc-match \
+ fc-pattern fc-query fc-scan fc-validate conf.d \
+ po po-conf test
if ENABLE_DOCS
SUBDIRS += doc
endif
@@ -31,11 +32,12 @@ endif
ACLOCAL_AMFLAGS = -I m4
EXTRA_DIST = \
- fontconfig.pc.in \
- fonts.conf.in \
+ config.rpath \
+ fontconfig.pc.in \
+ fonts.conf.in \
fonts.dtd \
- fontconfig.spec.in \
- fontconfig.spec \
+ fontconfig.spec.in \
+ fontconfig.spec \
fontconfig-zip.in \
config-fixups.h
CLEANFILES = fonts.conf