summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRALOVICH, Kristof <tade60@freemail.hu>2014-01-19 18:06:03 +0100
committerRALOVICH, Kristof <tade60@freemail.hu>2014-01-19 18:06:03 +0100
commit40848286d67358e6abe5baabbe1a21e6a918ebaa (patch)
tree55dbe04565011f3ecd7a229216a8380d55adde0e /src/CMakeLists.txt
parentf13bed974302de3f370a47c11b3af71a05c6a1d4 (diff)
move messy definitions
into their own module
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 28b4057..8d09b16 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -89,7 +89,7 @@ MESSAGE(STATUS "ANTPM_VERSION=\\\"${ANTPM_VERSION}\\\"")
ADD_DEFINITIONS(-DANTPM_VERSION=${ANTPM_VERSION})
SET(SRCS
- antdefs.hpp
+ antdefs.hpp antdefs.cpp
SmartPtrFwd.hpp w_inttypes.h w_stdint.h stdintfwd.hpp
common.hpp common.cpp
AntMessage.hpp AntMessage.cpp
@@ -99,7 +99,7 @@ SET(SRCS
AntFr310XT.hpp AntFr310XT.cpp
AntFr405.hpp AntFr405.cpp
lqueue.hpp
- Serial.hpp
+ Serial.hpp Serial.cpp
FIT.hpp FIT.cpp
GPX.hpp GPX.cpp