summaryrefslogtreecommitdiff
path: root/examples/client/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2007-11-21 12:21:02 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2007-11-21 12:21:02 +0000
commite1105fc32eed4c3842560c76d9f27c9c81f9c2ec (patch)
treeba3419a240552e7045fc16f110471ce329ee3406 /examples/client/Makefile.am
parent14eeb45386fe52508981b98c490c3f7e4ef991eb (diff)
Add inspect-cm example (doesn't do much yet, because TpConnectionManager's API is incomplete)
Diffstat (limited to 'examples/client/Makefile.am')
-rw-r--r--examples/client/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/client/Makefile.am b/examples/client/Makefile.am
index 92dab3d3c..2a51f58ae 100644
--- a/examples/client/Makefile.am
+++ b/examples/client/Makefile.am
@@ -8,6 +8,10 @@ noinst_PROGRAMS += telepathy-example-inspect-connection
telepathy_example_inspect_connection_SOURCES = inspect-connection.c
telepathy_example_inspect_connection_LDADD = $(ALL_LIBS)
+noinst_PROGRAMS += telepathy-example-inspect-cm
+telepathy_example_inspect_cm_SOURCES = inspect-cm.c
+telepathy_example_inspect_cm_LDADD = $(ALL_LIBS)
+
# Sadly there is no AM_LDADD
ALL_LIBS = \
@DBUS_LIBS@ \