summaryrefslogtreecommitdiff
path: root/examples/client/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2010-05-17 14:46:04 +0200
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2010-05-25 12:38:08 +0200
commit8ddb84adaf13f45a24f5cc3949080a0ec6cdf233 (patch)
tree127700099395ca0a7d549dcc47d8ef431cd5b7e1 /examples/client/Makefile.am
parent25faa0023680f27ffa73ba77153fa7a353589d53 (diff)
add examples/client/text-handler.c
Diffstat (limited to 'examples/client/Makefile.am')
-rw-r--r--examples/client/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/client/Makefile.am b/examples/client/Makefile.am
index b0c1adcc1..b81266d2b 100644
--- a/examples/client/Makefile.am
+++ b/examples/client/Makefile.am
@@ -30,6 +30,9 @@ telepathy_example_media_observer_SOURCES = media-observer.c
EXAMPLES += telepathy-example-approver
telepathy_example_approver_SOURCES = approver.c
+EXAMPLES += telepathy-example-text-handler
+telepathy_example_text_handler_SOURCES = text-handler.c
+
if INSTALL_EXAMPLES
bin_PROGRAMS = $(EXAMPLES)
else