summaryrefslogtreecommitdiff
path: root/giscanner/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@gnome.org>2008-08-28 10:02:23 +0000
committerJohan Dahlin <johan@src.gnome.org>2008-08-28 10:02:23 +0000
commitaaa1c3c04caa1f6049727b7c68dc2c5632b95c52 (patch)
treebc6e264e4adb6c9ea99cb5505c6ceb2929d79c9b /giscanner/Makefile.am
parent0b23c0f0dca1db32b9c4b155f69df8aea9f0a25a (diff)
Make distcheck pass.
2008-08-28 Johan Dahlin <johan@gnome.org> * Makefile.am: * configure.ac: * gir/Makefile.am: * giscanner/Makefile.am: * tests/Makefile.am: * tests/scanner/Makefile.am: Make distcheck pass. svn path=/trunk/; revision=507
Diffstat (limited to 'giscanner/Makefile.am')
-rw-r--r--giscanner/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/giscanner/Makefile.am b/giscanner/Makefile.am
index 6d8c43d..91e1772 100644
--- a/giscanner/Makefile.am
+++ b/giscanner/Makefile.am
@@ -88,3 +88,8 @@ _giscanner.so: _giscanner.la
ln -sf .libs/_giscanner.so .
include $(top_srcdir)/gcov.mak
+
+check-local:
+ @if test "$(top_builddir)" != "$(top_srcdir)"; then \
+ cp $(top_srcdir)/giscanner/*.py $(top_builddir)/giscanner; \
+ fi