summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <maclas@gmx.de>2003-05-27 22:12:40 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2003-05-27 22:12:40 +0000
commit25e8ae683e5ea07f82f0cba0f6d34b7c8981ed24 (patch)
tree177f8dee352cadac577773e06b67d24bf6376bc0 /tests/Makefile.am
parentc868c586945ad55c519ba9c83f664aa26563ff0c (diff)
Remain silent when sucessful.
2003-05-28 Matthias Clasen <maclas@gmx.de> * tests/patterntest.c: Remain silent when sucessful. * tests/Makefile.am: Add patterntest to make check. (#113143, Zach Frey)
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2a3c2f893..cc4c7b2d2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -49,7 +49,7 @@ endif
if ENABLE_TIMELOOP
timeloop = timeloop timeloop-closure
endif
-noinst_PROGRAMS = testglib patterntest testgdate testgdateparser unicode-normalize unicode-collate $(timeloop)
+noinst_PROGRAMS = testglib testgdate testgdateparser unicode-normalize unicode-collate $(timeloop)
testglib_LDADD = $(libglib)
patterntest_LDADD = $(libglib)
testgdate_LDADD = $(libglib)
@@ -73,6 +73,8 @@ test_programs = \
mainloop-test \
module-test \
node-test \
+ patterntest \
+ printf-test \
queue-test \
qsort-test \
rand-test \
@@ -118,6 +120,7 @@ markup_test_LDADD = $(progs_ldadd)
module_test_LDADD = $(module_ldadd) $(module_test_exp)
module_test_LDFLAGS = $(G_MODULE_LDFLAGS)
node_test_LDADD = $(progs_ldadd)
+printf_test_LDADD = $(progs_ldadd)
queue_test_LDADD = $(progs_ldadd)
qsort_test_LDADD = $(progs_ldadd)
rand_test_LDADD = $(progs_ldadd)