summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2003-09-12 00:17:02 +0000
committerOwen Taylor <otaylor@src.gnome.org>2003-09-12 00:17:02 +0000
commit2f4c3d8a6dee2ffc06471dd4de80934c4a3387b1 (patch)
tree3433c4d03e87a965cc2cd351b519ff4fbd570b14 /tests/Makefile.am
parent8d91ba8c585f269229c768415b04fdd222e6fa72 (diff)
Add g_markup_printf_escaped(), g_markup_vprintf_escaped().
Thu Sep 11 20:11:05 2003 Owen Taylor <otaylor@redhat.com> * glib/gmarkup.c: Add g_markup_printf_escaped(), g_markup_vprintf_escaped(). * tests/markup-escape-test.c (main): Test for g_markup_escape_text(), g_markup_printf_escaped().
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8015c9d7b..fe7ac08d3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -73,6 +73,7 @@ test_programs = \
iochannel-test \
list-test \
mainloop-test \
+ markup-escape-test \
module-test \
node-test \
patterntest \
@@ -121,6 +122,7 @@ iochannel_test_LDADD = $(progs_ldadd)
list_test_LDADD = $(progs_ldadd)
mainloop_test_LDADD = $(thread_ldadd)
markup_test_LDADD = $(progs_ldadd)
+markup_escape_test_LDADD = $(progs_ldadd)
module_test_LDADD = $(module_ldadd) $(module_test_exp)
module_test_LDFLAGS = $(G_MODULE_LDFLAGS)
node_test_LDADD = $(progs_ldadd)