summaryrefslogtreecommitdiff
path: root/gobject/Makefile.am
diff options
context:
space:
mode:
authorJames Henstridge <james@daa.com.au>2001-12-14 04:48:56 +0000
committerJames Henstridge <jamesh@src.gnome.org>2001-12-14 04:48:56 +0000
commitf15dcf60e62257a1a9ee04e18d98d641af1a23b9 (patch)
treedae7e34d96559fc4fe821882c149ff995fdd060b /gobject/Makefile.am
parenta3d7806b6d2861d100bbd79934c2c010a9242808 (diff)
add rules to build it.
2001-12-14 James Henstridge <james@daa.com.au> * Makefile.am: add rules to build it. * testoverride.c: test program for closure override/chaining.
Diffstat (limited to 'gobject/Makefile.am')
-rw-r--r--gobject/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/gobject/Makefile.am b/gobject/Makefile.am
index 5184fef52..0b80da4b1 100644
--- a/gobject/Makefile.am
+++ b/gobject/Makefile.am
@@ -183,16 +183,18 @@ libgobject_1_3_la_SOURCES = $(gruntime_target_sources)
#
bin_PROGRAMS = gobject-query glib-genmarshal
bin_SCRIPTS = glib-mkenums
-noinst_PROGRAMS = testgruntime
+noinst_PROGRAMS = testgruntime testoverride
# source files
gobject_query_SOURCES = gobject-query.c
glib_genmarshal_SOURCES = glib-genmarshal.c
testgruntime_SOURCES = testgruntime.c
+testoverride_SOURCES = testoverride.c
# link programs against libgobject
progs_LDADD = ./libgobject-1.3.la $(libglib)
glib_genmarshal_LDADD = $(libglib)
gobject_query_LDADD = $(progs_LDADD)
testgruntime_LDADD = $(progs_LDADD)
+testoverride_LDADD = $(progs_LDADD)
#
# manual pages to install