summaryrefslogtreecommitdiff
path: root/tests/interactive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/interactive/Makefile.am')
-rw-r--r--tests/interactive/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/interactive/Makefile.am b/tests/interactive/Makefile.am
index 86d8fe1c..e1236f4b 100644
--- a/tests/interactive/Makefile.am
+++ b/tests/interactive/Makefile.am
@@ -1,17 +1,17 @@
AM_CPPFLAGS = \
$(ERROR_CFLAGS) \
- -I$(top_srcdir)/tp-account-widgets \
-I$(top_srcdir)/libempathy \
-I$(top_srcdir)/libempathy-gtk \
-DPKGDATADIR=\""$(pkgdatadir)"\" \
$(EMPATHY_CFLAGS) \
+ $(TPAW_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
LDADD = \
- $(top_builddir)/tp-account-widgets/libtp-account-widgets.la \
$(top_builddir)/libempathy-gtk/libempathy-gtk.la \
$(top_builddir)/libempathy/libempathy.la \
+ $(TPAW_LIBS) \
$(EMPATHY_LIBS)
noinst_PROGRAMS = \